Labrador development environment down

Incident Report for Labrador CMS

Resolved

The development environment is back up and running with all clusters stable.
Posted Apr 22, 2026 - 09:19 CEST

Monitoring

The dev environment should now be accessible and clusters are slowly coming back up.
Posted Apr 22, 2026 - 09:06 CEST

Identified

The labrador development environment is currently down due to a full disk. We are in the process of removing data and rebooting the server.
Posted Apr 22, 2026 - 08:52 CEST
This incident affected: Labdevs Development.